Errore composer: “The openssl extension is required for SSL/TLS protection but is not available.”

Modificare il file php.ini abilitando le estensioni:

  1. php_openssl.dll
  2. php_mbstring.dll
  3. php_fileinfo.dll

Se ciò dovesse ancora dare errore, ovvero che non trova le estensioni sopra abilitate, verificare che il percorso a tali file sia corretto (es. extension: path/to/file/php_openssl.dll).

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *